Java 17 will be the minimum version for Quarkus 3.7

https://quarkus.io/blog/java-17/

Quarkus 3.7 將最低需求設定為 Java 17 JDK,用以構建和運行所有 Quarkus 應用程序。儘管目前多數用戶仍在使用 Java 11,但 Java 11 使用率正逐漸降低。無法轉移到 Java 17 的用戶可以繼續使用 Quarkus 3.6 或考慮使用更新和修復支援更長的 Quarkus 3.2 LTS 版本。

via Quarkus

November 30, 2023 at 02:37PM

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *