德魯帕 7 的最低 PHP 版本現在是 PHP 5.6

https://www.drupal.org/node/3383555

Drupal 7 已將最低 PHP 版本要求提升至 PHP 5.6,這是該版本核心進行常規測試的最底限。雖然留下 DRUPAL_MINIMUM_PHP 常數以支援不相容的 PHP 版本運行 update.php,但 PHP 5.6 之前的版本將無法運行 install.php。

via Change records

December 6, 2023 at 10:47PM

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *