樹莓派操作系統 • PHP 5.6 未完全安裝在 Bullseye LAMP 設置上

https://forums.raspberrypi.com/viewtopic.php?p=2171131#p2171131

LAMP 安裝有部分問題,Apache 伺服器運行正常,MySQL 可運作,但 php 未正確整合。使用 php -v 指令顯示 PHP 版本為 5.6.40-68+0~20230902.80+debian11~1.gbpa2012b,但 php-test.php 文件無有效回應,執行指令 sudo a2enmod php5.6 或 sudo a2enmod php5 會出現錯誤,因為缺少 php5(.6).conf 或 php5(.6).load 文件。希望得到解決方案。

via Raspberry Pi Forums

December 21, 2023 at 03:50AM

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *