適用於 Joomla 的擴充功能!4.x • PHP 8 中的 MOD_J 防毒登錄錯誤-在 Joomla 4.x 中是否需要它?

https://forum.joomla.org/viewtopic.php?t=1006122&p=3710048#p3710048

Joomla! 4.x 延伸功能 • PHP 8 下 mod_jantivirus 登錄錯誤 – Joomla 4.x 需要嗎?已從 Joomla 3.1 升級至 4.4.1。從 PHP 7.4 升級至 PHP 8.0,然後 8.1、8.2。在 PHP 8 版本中登錄時出錯(count():參數#1 ($value)必須是 Countable|array 類型,現為 null,當我在”管理擴展”中取消 mod_jantivirus 啟用後,PHP 8.2 能與 Joomla 4.4.1 兼容。mod_jantivirus 有何用處?是否可保持未啟用?Doug。統計:由 berrydr 於 2023 年 12 月 19 日星期二上午 3:21 發表。透過 Joomla!論壇-社區、幫助和支援。2023 年 12 月 19 日下午 03:37 透過 PHP 發布。https://ift.tt/JXKC7Si

via Joomla! Forum – community, help and support

December 19, 2023 at 03:37PM

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *