黑火現在支援 PHP 8.3

https://blog.blackfire.io/blackfire-now-supports-php-8-3.html

Blackfire 正式支援 PHP 8.3,讓開發者能夠享受這個版本的增強功能,提升開發體驗。此版本的新功能包括類型常數、動態類常數提取、#[\Override] 屬性、readonly 屬性的深層複製、json_validate() 函數、改進的亂數類及改善的 CLI linter。建議所有使用者升級 Blackfire 探針至最新版本,以利用這些進步。

via Blackfire.io Le Blog

December 15, 2023 at 09:57PM

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *