Jenkins 需要 Java 17 或更新版本

https://www.jenkins.io/blog/2024/06/11/require-java-17/

Jenkins 需要使用 Java 17 或更新版本。自 2024 年 6 月 18 日可預計釋出的 Jenkins 2.463 週版本開始,Jenkins 將需要 Java 17 或更新版本。此外,核心團隊建議所有使用者採用 Java 17 或 Java 21,並會提供詳細的升級指南。Jenkins Docker 映像和作業系統套件的相關說明也已納入核心團隊發佈的版本中。

via Jenkins Blog

June 11, 2024 at 04:01AM

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *